Your API Key "" is valid for the MyBookTable Professional Upgrade 3.0. Please ensure that you have the Professional Upgrade installed (), and the most recent version of MyBookTable itself installed. If you could send me a screen shot of your plugins page with all of your MyBookTable plugins showing so that I can see the exact version numbers that would be a big help.

Once you have done that, please try entering your API Key and refreshing again. If you are still getting a permissions error, take a screenshot of your MyBookTable settings page where you are entering in the API Key so I can see exactly what the entered API Key and the resulting error message looks like. I should be able to give you an exact solution to solve your problem from there.